You are not logged in. Login now or Register

T-Shirt Contest

The T-shirt Design Contest

GNOME.Asia Summit 2013 will be held in Seoul, Korea in May 24-25, 2013.  We are looking for YOUR help to design t-shirts for this year's Summit. We need two new shirt designs, one for participants and another for volunteers.

The contest is open from now until April 19th, 2013. Voting will begin April 20 and run through April 23, 2013.

Everyone is encouraged to log in and vote at this page:

http://2013.gnome.asia/tshirts/

Prizes

No contest should be called a contest without some prizes! This year we have the following up for grab:

  • Winner:  A Special gift from Korea and two t-shirts with your winning design

Note: The final decision will be made by GNOME.Asia Summit Committee.  Please understand that the highest vote score of the design may not be designated the final winner due to cost or other production considerations.

Good luck!

Latest uploaded designs

Let us to meet GNOMEER by
2 +1Like

April 23, 2013, 1:54 a.m.

GNOME is mobile by
3 +1Like

April 23, 2013, 1:52 a.m.

Let us to meet GNOMEER by
0 +1Like

April 23, 2013, 1:45 a.m.

Crispy by Ramadoni
3 +1Like

April 23, 2013, 12:27 a.m.

Glow in The Dark ( Volunteers) by Ramadoni
2 +1Like

April 23, 2013, 12:14 a.m.


Submit new design proposal

1. Download SVG template (log-in is required)

2. Creative work with Gimp or Inkscape

  • You can submit maximum 3 different draft designs of T-shirts.
  • XXX Do not modify template itself. Please draw your idea inside of T-Shirts of template (size: 1080x600).
  • XXX Do not use too many colors. We don't have enough money.
  • If you are not familiar with Inkscape. You can use Gimp. But you may need to re-work as SVG due to ask from T-shirts company if you win a contest.
  • If you use Artwork of Gnome Asia, organizing team will you give advantage.
  • You can also use images from GNOME Brand Guidelines.
  • Submission should be licensed under Creative Commons Attribution 3.0 Unported.

3. Upload your design (log-in is required)